TransferConnect - ALL Accor Loyalty Programme Elevated Fulfillments Failure

Incident Report for Ascenda Rewards Platform

Resolved

This incident has been resolved.
Posted Mar 08, 2026 - 03:50 UTC

Monitoring

The fulfillment process appears to be recovering. We will continue to monitor it.
Posted Mar 07, 2026 - 17:06 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2026 - 15:50 UTC

Investigating

We are working with the Accor team to further investigate the issue. We will provide an update again once we confirm that it is resolved.

TransferConnect will continue to accept transfers, but transfer fulfillment to ALL Accor Loyalty Programme will be delayed till the errors are resolved.
Posted Mar 07, 2026 - 15:48 UTC
This incident affected: TransferConnect: APIs.