System Disruption due to Cloudflare Service Outage (Dec 5, 2025)

Incident Report for Ascenda Rewards Platform

Resolved

The incident has been resolved. We will continue monitoring for any errors to ensure that all systems have returned to normal.
Posted Dec 05, 2025 - 09:31 UTC

Monitoring

A fix has been implemented by our service provider and we are monitoring the results.
Posted Dec 05, 2025 - 09:14 UTC

Update

We are currently experiencing service interruptions caused by a widespread CloudFlare outage. Some users may see slow loading times or encounter errors. We’re monitoring the situation and will update as CloudFlare implements a fix.
Posted Dec 05, 2025 - 09:04 UTC

Investigating

Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.
Posted Dec 05, 2025 - 09:02 UTC
This incident affected: Partner Portal.